<!DOCTYPE html><html lang="en"><head><meta property="article:modified_time" content="2021-03-15T20:00:15-04:00"><title>2021 March Madness Predictions | FiveThirtyEight</title><meta property="og:title" content="2021 March Madness Predictions"><meta property="og:description" content="FiveThirtyEight’s men’s and women’s NCAA Tournament forecasting models calculate the chance of each team reaching each round."><meta name="description" content="FiveThirtyEight’s men’s and women’s NCAA Tournament forecasting models calculate the chance of each team reaching each round."><link rel="canonical" href="https://projects.fivethirtyeight.com/2021-march-madness-predictions/"><meta property="og:url" content="https://projects.fivethirtyeight.com/2021-march-madness-predictions/"><meta property="og:image" content="https://fivethirtyeight.com/wp-content/uploads/2020/03/MARCH-MADNESS-2020-MENS-16x9-1.png"><meta name="twitter:image:src" content="https://fivethirtyeight.com/wp-content/uploads/2020/03/MARCH-MADNESS-2020-MENS-16x9-1.png"><meta charset="UTF-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta property="og:type" content="article"><meta property="og:site_name" content="FiveThirtyEight"><meta property="og:locale" content="en_US"><meta property="article:published_time" content="2021-03-14T19:15:00-04:00"><meta property="article:publisher" content="https://www.facebook.com/FiveThirtyEight"><meta property="article:author" content="https://fivethirtyeight.com/contributors/jay-boice/"><meta property="fb:app_id" content="797620670264818"><meta name="viewport" content="width=device-width, initial-scale=1"><meta name="application-name" content="FiveThirtyEight"><meta name="author" content="Jay Boice and Nate Silver"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:widgets:csp" content="on"><meta name="twitter:maxage" content="300"><meta name="twitter:site" content="FiveThirtyEight"><meta name="twitter:site:id" content="2303751216"><meta name="twitter:creator" content="jayboice"><meta name="twitter:creator:id" content="961152319"><link rel="author" href="https://fivethirtyeight.com/contributors/jay-boice/"><link rel="search" type="application/opensearchdescription+xml" href="https://fivethirtyeight.com/osd.xml" title="FiveThirtyEight"><link rel="search" type="application/opensearchdescription+xml" href="https://wordpress.com/opensearch.xml" title="WordPress.com"><link rel="shortcut icon" type="image/x-icon" href="https://projects.fivethirtyeight.com/shared/favicon.ico"><link rel="icon" type="image/x-icon" href="https://projects.fivethirtyeight.com/shared/favicon.ico"><link rel="apple-touch-icon" href="https://projects.fivethirtyeight.com/shared/apple-touch-icon.png"><link rel="mask-icon" href="https://projects.fivethirtyeight.com/shared/safari-pinned-tab.svg" color="#ed713a"><link rel="dns-prefetch" href="fivethirtyeight.com"><link rel="dns-prefetch" href="secure.espn.com"><link rel="dns-prefetch" href="s.abcnews.com"><script type="text/javascript">var trackingConfig = {
  postId: "305433",
  section: "sports",
  primaryTag: "march-madness",
  pageName: "madness-2021",
  title: "2021 March Madness Predictions",
  author: "Jay Boice and Nate Silver",
  authorSlug: "boice_jay",
  fullUrl: "https://projects.fivethirtyeight.com/2021-march-madness-predictions/",
  path: "2021-march-madness-predictions/",
  twitterText: "FiveThirtyEight's March Madness predictions and live win probabilities",
  publishTime: "2021-03-14 19:15"
};</script><link rel="stylesheet" href="/2021-march-madness-predictions/css/app.css?v=9393cb88ce8b75912affbca73ec377ea"/><script type="text/javascript">var staticUrl = '/2021-march-madness-predictions';
var imageCache = {};</script><script type="text/javascript">var adPgn = 'marchmadnessinteractive2017';</script><script src="/2021-march-madness-predictions/js/bundle.js?v=33e0bf67bd27508edd71ce60c384e5be" defer="defer"></script></head><body><header class="page-header vertical-sports"><div class="header-wrapper"><a class="logo" href="https://fivethirtyeight.com"><img width="158" height="20" alt="FiveThirtyEight" src="data:image/svg+xml;base64,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"></a><div class="social-links"><a class="social share-twitter" id="twitter-sharer" href="#" target="_blank"><div class="icon icon-twitter"></div></a><a class="social share-facebook" id="facebook-sharer" href="#" target="_blank"><div class="icon icon-facebook"></div></a></div></div></header><div id="header-spacer"></div><div id="ad"></div><div id="intro"><div class="top-container"><div class="text-stuff"><h1>2021 March Madness Predictions</h1><h2 class="article-subtitle">Choose the winner of every game in the men’s and women’s brackets, and see teams’ chances of advancing.</h2></div></div></div><div class="toggle-container gender"><div class="nav"><input class="toggle-radio" id="gender-switch-mens" name="gender" type="radio"><label class="toggle-label men" for="gender-switch-mens"><span class="toggle-label-text">Men</span></label><input class="toggle-radio" id="gender-switch-womens" name="gender" type="radio" checked><label class="toggle-label women" for="gender-switch-womens"><span class="toggle-label-text">Women</span></label><a id="womens"></a></div></div><div class="nowomen">Women’s predictions coming March 15</div><div class="results-container hidden"><div class="selector-container top"><div class="label initial-load"></div><div class="selector mens gamedate-selector"><select id="gamedate-selector-mens"><option disabled value="March 18">March 18 (play-in)</option><option disabled value="March 19">March 19 (1st round)</option><option disabled value="March 20">March 20 (1st round)</option><option disabled value="March 21">March 21 (2nd round)</option><option disabled value="March 22">March 22 (2nd round)</option><option disabled value="March 27">March 27 (Sweet 16)</option><option disabled value="March 28">March 28 (Sweet 16)</option><option disabled value="March 29">March 29 (Elite Eight)</option><option disabled value="March 30">March 30 (Elite Eight)</option><option disabled value="April 3">April 3 (Final Four)</option><option disabled value="April 5">April 5 (championship)</option></select></div><div class="selector womens gamedate-selector"><select id="gamedate-selector-womens"><option disabled value="March 21">March 21 (1st round)</option><option disabled value="March 22">March 22 (1st round)</option><option disabled value="March 23">March 23 (2nd round)</option><option disabled value="March 24">March 24 (2nd round)</option><option disabled value="March 27">March 27 (Sweet 16)</option><option disabled value="March 28">March 28 (Sweet 16)</option><option disabled value="March 29">March 29 (Elite Eight)</option><option disabled value="March 30">March 30 (Elite Eight)</option><option disabled value="April 2">April 2 (Final Four)</option><option disabled value="April 4">April 4 (championship)</option></select></div><div class="excitement-key initial-load desktop"><img class="excitement-key-img" src="/2021-march-madness-predictions/images/excitement-index.png"><div class="key-label wide">Don't know which games to watch?
Look for a high excitement index.</div></div></div><div class="card-container"><div class="live-container" id="live-container"></div><div class="excitement-key initial-load mobile"><img class="excitement-key-img-mobile" src="/2021-march-madness-predictions/images/excitement-index.png"><div class="key-label-mobile">Don't know which games to watch?
Look for a high excitement index.</div></div></div></div><div class="interactive-header-container"><div class="interactive-header initial-load">Round-by-round probabilities</div><div class="view initial-load"><div class="nav-view"><input class="toggle-radio" id="bracket-switch" name="view" type="radio" checked><label class="toggle-label" for="bracket-switch"><span class="toggle-label-text">Bracket</span></label><input class="toggle-radio" id="table-switch" name="view" type="radio"><label class="toggle-label" for="table-switch"><span class="toggle-label-text">Table</span></label></div></div></div><div class="interactive-container"><div class="full-bracket"><div class="instructions initial-load">Hover to see each team’s path to the championship.</div><div class="instructions2-wrap initial-load"><div class="instructions instructions2">Click to advance a team in the bracket.</div><div class="reset-btn-wrap"><div class="reset-btn active"><input class="btn" type="radio"><label class="label button"><span class="choice-text">Reset</span></label></div></div></div><div class="championship-chance-of-winning"> <div class="logo-container"><div class="responsive-logos"><img class="icon" id="championship-logo"></div></div></div><div class="bracket-container"></div></div></div><div class="bracket-table"><table id="team-table"><thead><tr><th class="logo nosort"></th><th class="nosort"></th><th class="region nosort"></th><th class="rating nosort"></th><th class="doubleheader nosort" colspan="6"><span class="wide">Chance of Reaching Round</span><span class="narrow">Chance of reaching round (%)</span></th><th class="nosort"></th></tr><tr class="border-bottom"><th class="logo nosort"></th><th class="team">Team</th><th class="region">Region</th><th class="rating">Power rating</th><th class="round">1st</th><th class="round">2nd</th><th class="round"><span class="wide">Sweet 16</span><span class="narrow">16</span></th><th class="round"><span class="wide">Elite Eight</span><span class="narrow">8</span></th><th class="round"><span class="wide">Final Four</span><span class="narrow">4</span></th><th class="round"><span class="wide">Champ.</span><span class="narrow">2</span></th><th class="round win-column">Win</th></tr></thead><tbody></tbody></table></div><div class="selector-container bottom"><div class="note">Forecast:</div><div class="selector mens forecast-selector"><select class="forecast-select" id="forecast-selector-mens"><option value="current_run" selected>Current</option><option value="first_run">Pre-tournament</option><optgroup label="Through ..."><option disabled value="day1">March 18 (play-in)</option><option disabled value="day2">March 19 (1st round)</option><option disabled value="day3">March 20 (1st round)</option><option disabled value="day4">March 21 (2nd round)</option><option disabled value="day5">March 22 (2nd round)</option><option disabled value="day6">March 27 (Sweet 16)</option><option disabled value="day7">March 28 (Sweet 16)</option><option disabled value="day8">March 29 (Elite Eight)</option><option disabled value="day9">March 30 (Elite Eight)</option><option disabled value="day10">April 3 (Final Four)</option></optgroup></select><span class="arrow"> </span></div><div class="selector womens forecast-selector"><select class="forecast-select" id="forecast-selector-womens"><option value="current_run" selected>Current</option><option value="first_run">Pre-tournament</option><optgroup label="Through ..."><option disabled value="day2">March 21 (1st round)</option><option disabled value="day3">March 22 (1st round)</option><option disabled value="day4">March 23 (2nd round)</option><option disabled value="day5">March 24 (2nd round)</option><option disabled value="day6">March 27 (Sweet 16)</option><option disabled value="day7">March 28 (Sweet 16)</option><option disabled value="day8">March 29 (Elite Eight)</option><option disabled value="day9">March 30 (Elite Eight)</option><option disabled value="day10">April 2 (Final Four)</option></optgroup></select><span class="arrow"></span></div></div><div class="container"><div id="footer"><div class="notes"><p><a href="https://fivethirtyeight.com/features/how-our-march-madness-predictions-work-2/">How this works »</a></p><p>Men's bracket originally published March 14; women's bracket originally published March 15. <a href="https://projects.fivethirtyeight.com/march-madness-api/2021/fivethirtyeight_ncaa_forecasts.csv" target="_blank">Download forecast data</a>.</p></div><div class="additional-credits"><p class="article-byline">Design and development by <a href="https://fivethirtyeight.com/contributors/jay-boice/">Jay Boice</a>. Statistical models by <a href="https://fivethirtyeight.com/contributors/nate-silver/">Nate Silver</a> and <a href="https://fivethirtyeight.com/contributors/jay-boice/">Jay Boice</a>.</p></div></div></div><script type="text/javascript">var staticUrl = '/2021-march-madness-predictions';</script><div class="container clearfix" id="related" style="display:none;"><h3 class="subhead-fte-module">Related Stories</h3><div class="related one" id="related-1"></div><div class="related two" id="related-2"></div><div class="related three" id="related-3"></div><div class="related four" id="related-4"></div><div class="related five" id="related-5"></div></div><div class="comments fte-expandable container"><h3 class="subhead-fte-module subhed-fte-comments" id="fte-expandable-title">Comments<span class="fte-expandable-icon"></span>&#x9;</h3><div class="entry-comments-content fte-expandable-content" id="entry-comments-content" style="display: none;"><div class="fb-comments fb_iframe_widget" id="fb-comments" data-href="https://projects.fivethirtyeight.com/2021-march-madness-predictions/" data-numposts="5" data-colorscheme="light" data-width="100%" data-order-by="reverse_time"></div></div></div><div class="site-footer js" id="colophon"><div class="site-wrapper footer-main-content"><div class="footer-section-get-more">Get more FiveThirtyEight</div><div class="footer-section-primary-links"><ul class="footer-menu"><li class="footer-menu-item"><a href="https://fivethirtyeight.com/newsletter/">Newsletter</a></li><li class="footer-menu-item"><a href="https://fivethirtyeight.com/videos/">Videos</a></li><li class="footer-menu-item"><a href="https://fivethirtyeight.com/tag/fivethirtyeight-podcasts/">Podcasts</a></li><li class="footer-menu-item"><a href="https://twitter.com/fivethirtyeight">Twitter</a></li><li class="footer-menu-item"><a href="https://www.facebook.com/fivethirtyeight">Facebook</a></li><li class="footer-menu-item"><a href="https://data.fivethirtyeight.com/">Data</a></li><li class="footer-menu-item"><a href="https://fivethirtyeight.com/datalab/fear-not-readers-we-have-rss-feeds/">RSS</a></li></ul></div><div class="footer-section-secondary-links"><ul class="footer-menu"><li class="footer-menu-item"><a href="https://fivethirtyeight.com/contact/">Contact</a></li><li class="footer-menu-item"><a href="https://fivethirtyeight.com/jobs/">Jobs</a></li><li class="footer-menu-item"><a href="https://fivethirtyeight.com/masthead/">Masthead</a></li><li class="footer-menu-item"><a href="http://priv-policy.imrworldwide.com/priv/browser/us/en/optout.html">About Nielsen Measurement</a></li></ul></div><div class="footer-section-tertiary-links"><ul class="footer-menu"><li class="footer-menu-item"><a href="https://disneytermsofuse.com/" target="_blank" rel="noopener noreferrer">Terms of Use</a></li><li class="footer-menu-item"><a href="https://disneyprivacycenter.com/" target="_blank" rel="noopener noreferrer">Privacy Policy</a></li><li class="footer-menu-item"><a href="https://privacy.thewaltdisneycompany.com/en/dnsmi/" target="_blank" rel="noopener noreferrer">Do Not Sell My Info</a></li><li class="footer-menu-item"><a href="https://disneyprivacycenter.com/notice-to-california-residents/" target="_blank" rel="noopener noreferrer">Your California Privacy Rights</a></li><li class="footer-menu-item"><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" target="_blank" rel="noopener noreferrer">Children's Online Privacy Policy</a></li><li class="footer-menu-item"><a href="https://preferences-mgr.truste.com/?type=abcnews&amp;affiliateId=11&amp;cid=clicksource_4380645_footer_interestbasedads" target="_blank" rel="noopener noreferrer">Interest-Based Ads</a></li></ul><p>&copy; 2018 ABC News Internet Ventures. All rights reserved.</p></div></div></div><script src="/bundled/js/bundled2.js" defer></script><link href="/bundled/css/bundled2.css" rel="stylesheet"></body></html>